I Tried To Logon To 192.168.1.1 As Recommended, But Got A Fail -

Discussion in 'Networking and Computer Security' started by sanjok dangol, Mar 11, 2015.

  1. sanjok dangol

    sanjok dangol Geek Trainee

    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    This is my important post, so please be kind if the post is not placed in the right location.
    My home gateway / vivid wireless "4G" account is a few years old, but it seems that the speed is getting slow more often, which is quite frustrating.
    Looking on the forum, it is recommended to have a look at RSSI and CINR parameters, so I tried to logon to 192.168.1.1 as recommended, but got a fail -1 error when entering logon details.


    Can you please help? :rolleyes::rolleyes:
    Thanks.
     
  2. Ghostman 1

    Ghostman 1 Moderator Staff Member

    Likes Received:
    85
    Trophy Points:
    48
    Are trying to access your modem or Router ? If your access is wireless then you could have someone else using one of your connections... More than one connection will Slow down your system..
     
  3. wireless

    wireless Guest

    there are someone using your connection
     
  4. KristinRoberts

    KristinRoberts Geek Trainee

    Likes Received:
    0
    Trophy Points:
    1
    Hello to all,

    A router’s options are typically available at this specific address. This specific is essential to be aware of when creating a completely new router or attempting to fix a problem with a home system. The consumer needs to start an internet browser and type http://192.168.1.1. When you sign in to the router options, it's easy to adjust all the default options to help make your network more secure.

    Today nearly all computer systems as well as other devices can discover the default router IP address regardless of whether the end user understands it or not.
     

Share This Page