Can't connect to router, debian

Discussion in 'Linux, BSD and Other OS's' started by mip0, Jul 28, 2009.

  1. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Hi, I need some help.
    I installed debian and could connect to the wlan correctly, I then reinstall debian (hope I don't have to explain why, not relevant) but before that I set a WEP-password and MAC-filter for our WLAN connection, debian is intalled correctly but I can't connect to the router. Please help
     
  2. sabashuali

    sabashuali Ani Ma'amin

    Likes Received:
    6
    Trophy Points:
    38
    Could it be your MAC-filter? What is the make and model? It might have a reset button which you can reset to default settings and then start a fresh

    Also, [ot] can't you use WAP? Seems you are concerned with filtering MAC addresses but content with lower wireless security ;)[/ot]
    Just a thought...
     
  3. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    It does have a reset button so I'll try that, thank you!
     
  4. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    what are you trying to access the router from & why ?

    what are you trying to achieve
     
  5. Anti-Trend

    Anti-Trend Nonconformist Geek Staff Member

    Likes Received:
    118
    Trophy Points:
    63
    Uh, I think he just wants to get online with wifi.

    What kind of wireless card do you have? If in doubt, run
    Code:
    lspci
    and post the results here.
     
  6. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    yes, i presumed that too but has he tried setting up WiFi from a desktop box or can't he access the router from anywhere ?

    BTW: thankies AT, for prompting me to clarify my input to the prob :beer:
     
  7. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Correct, I'm trying to access the router so that I can connect to our wireless home network and get online.
    I'm trying to do this with an "Intel(R) PRO/Wireless 2200BG Network Connection" and the router is a "SAMSUNG Gigaset SE551 WLAN/dsl".
     
  8. sabashuali

    sabashuali Ani Ma'amin

    Likes Received:
    6
    Trophy Points:
    38
    did you try to reset the router?
     
  9. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Well no, I didn't 'cause I'm laisy and stupid.
    However, I don't think the router is the problem as I'm now connected to another network but still not getting any access to the internet. This is a school network and I seem to be the only one having this problem. It also has a WEP-key and a MAC-filter, I've entered the WEP-key and my MAC-address is registred.
    I've tried a bit myself though, this is what I've discovered: If I enter Network Settings and enable the wireless connection to my school network, the next time I enter Network Settings the wireless connection is unabled - It seems as though my settings are not saved.
     
  10. sabashuali

    sabashuali Ani Ma'amin

    Likes Received:
    6
    Trophy Points:
    38
    You've lost me there a bit. So you are connecting to the school network via your router? Or you are picking up a wireless signal from your school network?
     
  11. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    When I first created this thread I was at home. Now, as school has began, I have moved down to an area by the school and can only access the school network, hence the problem probably lies in my computer since I can't get internet here either (every one else who uses this network can).

    NOTE: I am getting a signal from the school's router, it appears in the list of avaliable networks.
     
  12. mip0

    mip0 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    So:
    There is something wrong with
    (Fujitsu Siemens S7010D)+(Debian Lenny)+(Protected Network)
    but of course there's the possebility that the cause of the problem lies in the addition of mip0.
    I need help. I need Internet on my computer.
     

Share This Page