Computer won't start

Discussion in 'General Hardware' started by Muzzlerat, Feb 22, 2003.

  1. Muzzlerat

    Muzzlerat Guest

    Athlon 2000+
    512Mb Crucial DDR 333
    120Gb Maxtor HD
    Creative GeForce2
    Creative Live! Sound
    Enermax 300W PSU
    Volcano 9+ HSF

    I have built the above computer, but it won't boot up, or POST. There are no system beeps. The motherboard LED lights up. When I press the power button the fans spin for about a second, then lose power again.
    I have stripped the machine right down to the motherboard, graphics card, one memory module, CPU/HSF. Still the problem remains. I installed a new motherboard thinking I had damaged the old one, same problem. Same with the processor. I have tried using the computer in different rooms thinking the power outlet was faulty, also using different power leads, and a different power supply unit. I have tried to use the machine with / without a Thermaltake shim with no success. Memory, motherboard and processor appear physically undamaged. I have also tried powering up the system through the reset button, thinking the original power button was damaged. Still no luck.

    Any ideas?
  2. Big B

    Big B HWF Godfather

    Likes Received:
    Trophy Points:
    Have you tried hitting the power button a 2nd time? My original A7V had the same quirk with it. Exact same symptoms. I was at my wits end with it.
  3. rixx

    rixx Geek Trainee

    Likes Received:
    Trophy Points:
    difficult one . . the only ting i can think of is that there is a short circiut with the case. have u tried to boot without the motherboard mounted? i know its tricky to do but . .
  4. harrack52

    harrack52 Supreme Geek

    Likes Received:
    Trophy Points:
    Maybe you could try different ddr333 ram, I have read that the A7V333 had compatibility problems with ddr333 ram (asus actually has a compatibility list on their site), maybe it has not been resolved with the "X" one, I have also read a couple of threads involving problems with crucial ram.

    Also, if I'm not mistaken, this board has many jumpers, maybe you turned off the jumperless feature by mistake and the board does not like the way it is configured. Or maybe you could just turn it off, configure it with jumpers and retry.

    EDIT: I just thought of it, maybe the cpu overheating protection kicks in and shuts down the computer, make sure your hsf/fan are in perfect condition and that they are seated properly, you could try different ones also.

    I know, a lot of things to look at, but if you ask me, it's better this than the opposite ;)
  5. SweatyGangsta

    SweatyGangsta Geek Trainee

    Likes Received:
    Trophy Points:
    did you remember to put the thermal paste between processor and heatsink? That would cause serious overheating.

Share This Page