Exclamation Mark No Internet Access

Discussion in 'Networking and Computer Security' started by AFKNetwork, Feb 4, 2017.

  1. AFKNetwork

    AFKNetwork Geek Trainee

    Likes Received:
    Trophy Points:
    Layout of Network:

    Home setup and layout. Frontier Fios (50Mbps down and 20Mbps up). Box is outside in the backyard wired
    with a 50ft cat 7 cable to an Asus switch inside the home. A 25ft cat 7 then runs to a TP-Link ARCHER C9 router providing wireless for the back of the home. Another 100ft cat runs to the front of the home to another TP-Link ARCHER C9 router providing wireless Internet for the front of the home.

    Home size totals 3000sqft.


    Computer with issue is directly connected to the switch via 3ft Ethernet cable and is the home media PC for the family room. PC was built a year ago by me.

    Attempts Tried:

    Motherboard (GA-F2A68HM-H (rev. 1.1)):

    Things tried (in order):
    • Disabled the port, re-enabled the port, troubleshooted the port, uninstalled the port, reinstalled the port.
    • Plugged Ethernet into different port on the switch.
    • Tried another Ethernet cable.
    • Purchased Ethernet-port network adapter TP-Link Model TG-3468 (V2):

    • Installed drivers for it from the link above.


    • Reinstalled Windows 7 Home x64bit.

    Installed driver for motherboard Ethernet port and driver for the network card. Same problem still remains for both ports.

    It's 2 days later. I want to donate this PC to Earth's orbit.....
  2. AFKNetwork

    AFKNetwork Geek Trainee

    Likes Received:
    Trophy Points:
    This topic is old but I thought I'd come back and state the solution I found:

    Switch was partially failed. I moved the router
    that was closer to take its place. So far so good (a
    little over a month later since posting here). I've
    had a previous older model Asus switch fail on me

    Noticeable brain fart on my part... lol!

Share This Page