How to deactive samsung STORE MODE on monitors?

Discussion in 'Video Cards, Displays and TV Tuners' started by sina7th, Dec 13, 2011.

  1. sina7th

    sina7th Geek Trainee

    Likes Received:
    Trophy Points:
    i have samsung LED monitor model LS19A300
    its sets on STORE MODE and time to time changes the picture mode! and write on screen "STORE MODE"
    i dont know what to di with that to deactivate it ?

    i've reset the settings but its still on store mode!!
    what should i do?
  2. Wildcard

    Wildcard Big Geek

    Likes Received:
    Trophy Points:

    I found this solution page from samsung about store mode. It was mostly about tv's in store mode but one user posted a solution for a monitor:

    "Samsung monitor turn off store Demo

    by James_S_D - 11/23/11 12:49 AM
    In Reply to: must use the TV controls ... not the remote by Feothan

    Thanks to those who post these answers. It has helped me many times.

    The Menu+sound hold advice was posted in many forums. It did not fix my new monitor connected to my PC by HDMI cable. Store Demo menu continued to cover the Windows Menu and all my settings were replaced by Store Demo settings.

    Here is what solved this Samsung created problem: Turn off and unplug the power to the monitor. Remove the HDMI connection. Connect with a VGA cable. Turn on the monitor. Source, select PC. A choice comes up, Home or Store Demo. Choose Home. A welcome screen comes on. Press remote INFO to verify Store Demo is gone. Turn off and unplug the power. Change connecting cable to HDMI or DVI as you prefer. Plug in and turn on power. Change Source to HDMI or DVI to match connection. Change display settings as necessary to fit your use and preferences. Problem is solved."

    Hopefully this will work for you as well

Share This Page