Is this a power supply problem?

Discussion in 'Power Supplies and UPS's' started by Concept, Jun 23, 2006.

  1. Concept

    Concept Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    For the past months my computer has been crashing (monitor and computer both still on, but screen black). This only happens when I am on hard to run games such as World of Warcraft. I have also noticed that it crashes MOST of the time when there is a lot happening on the screen.

    I have looked into it possibly being a graphics card problem, I have gotten newest drivers, fans, even REPLACED the entire last card (Geforce fx 5200, to a Geforce 6800+, which cost me $180...)

    I know very little about power supplies, but I THINK mine is 250w, and I do know that it is the original power supply for my 3 year old Emachines.. so I think it is about time for a new one since I have replaced most of the parts in the computer.

    If anyone could lend a hand I would appreciate it.
     
  2. roy92

    roy92 CSS HAXOR

    Likes Received:
    0
    Trophy Points:
    0
    wow, im surprised that it even works! that is a possiblity, try replacing it with a higher rated psu. i think that GPU's recommended PSU is 350W
     
  3. Concept

    Concept Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    I will start looking into a new one.
     
  4. roy92

    roy92 CSS HAXOR

    Likes Received:
    0
    Trophy Points:
    0
    But before you buy, try use Big B's PSU sticky as a guide.

    PSU STICKY
     
  5. Concept

    Concept Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0

    Ok. :cool:
     
  6. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    Emachines have underpowered PSU's and crap power switches, a PSU that kicks ass is Antec Smart Power II also replace the power switch (from mobo to front of case)
     
  7. Parachutes

    Parachutes Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Thanks, I was just wondering if there was a thread like this around here somewhere.
     
  8. Ghostman 1

    Ghostman 1 Moderator Staff Member

    Likes Received:
    85
    Trophy Points:
    48
    Man you are right donkey 42, i work on allot of emachines only to change there
    week power supplys and switches.. This as too be one of Gateways flaws...
    Since eMachine is built by Gateway , I have notice the same Flaw in Gateway
    Pc's as well. emachine's are a good computer after a little tweaking..
     
  9. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    well, i didn't know Emachine were built by Gateway, but yeah, Emachines are great (after a little tweaking, thats why i've got one, with an Tagan TG330 & obviously a bod-j ed power switch
     
  10. Willz

    Willz MiCrO$oFt $uK$ :D

    Likes Received:
    36
    Trophy Points:
    48
    i have an old emachines 150DVD, power supply started dieing in it, wired noise coming from the power supply, sounded like the bearings in the fan were going, and it was a 120w psu !!!! :eek:, i have had all the parts of that e machines out and all over the place, even dropped the mobo once, everything still works perfectly, my old e machines is about 4 years old now, dont use it anymore, it served its last days as a mandriva 2006 file server then an SME Server for file server and floating profiles, it's in a cuboard now, i sat a 300watt ower supply on top of it, emachines are reliable tho, anyone should get one if theyt just surf the net :good:
     

Share This Page